Desarrollo y Mantenimiento Web: Prestashop, Joomla, Wordpress

Blog

ÚLTIMA HORA
Slider

¿Te llamamos?

WooCommerce 3.9 Disponible

Ya está disponible la versión 3.9 de WooCommerce, que ha supuesto un desarrollo constante para la comunidad desde noviembre del año pasado.

Es el primer lanzamiento de esta versión para este año 2.020

¿Es compatible esta nueva versión WooCommerce 3.9 con las versiones anteriores?

En principio es compatible con el resto de versiones desde la 3.x, no obstante para este tipo de actualizaciones siempre recomendamos realizarlas con precaución ya que alguno de los plugins instalados en tu CMS o bien de tu plantilla puede no ser compatible.

Novedades versión WooCommerce 3.9

  1. Mejoras en el bloque que muestra "todos los productos", concretamente en la clasificación y paginación.
  2. Introducción de varios bloques de filtrado para mejorar la búsqueda de productos dentro del catálogo.
  3. Ajustes en geolocalización "MaxMind", ahora los propietarios de las tiendas para hacer uso de esta API deben de aceptar las políticas que ofrecen los propietarios.
  4. Botón "mostrar" en las contraseñas.
  5. Posibilidad personalizar los botones relacionados con el pago.

Requisitos para la instalación de WooCommerce 3.9

  1. Versión de Wordpress 5.0
  2. Versión php 7.0 o posterior
  3. Plugins compatibles
  4. Tema compatible

Amplía información en WoooCommerce.wordpress.com

Si quieres que te hagamos la actualziación de tu WooCommerce, no dudes en contactar con nuestros comerciales: - 91 172 09 80